Tachoanzeige und rdks

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tachoanzeige und rdks

      Hallo, habe bei meinem nismo im Radio die Sprache auf deutsch eingestellt. Beim Starten des Wagens zeigt mir das Display immer Oil good. Kann man das auch auf deutsch umstellen? Dazu sei gesagt das man oil nur erahnen kann da eigentlich nur das o und das l angezeigt werden. Das i ist eher ein Komma.
      Nach dem Wechsel auf Winterräder müsste ich schon dreimal die Taste für die rdks drücken. Ist das normal das das etwas dauert bis er die Daten alle hat?

    • Moin moin!

      Die Anzeige "Oil good" kann man nicht aud Deutsch unstellen...die etwas "kryptisch" wirkende Anzeige rührt daher, dass es sich noch um mittlerweile etwas altbackene Siebensegment-Anzeigen handelt, die eigentlich für die Ziffernanzeige gedacht sind.
      Werden Buchstaben dargestellt, sieht immer etwas komisch aus - das "I" ist beispielsweise nur ein senkrechter Strich ohne den obligatorischen Punkt drauf, denn der ist nicht darstellbar.
      Aber ich denke, man kann trotzdem gut erkennen, was gemeint ist... :)

      Wenn die Räder gewechselt und der korrekte Luftdruck hergestellt ist, muss das System zurückgesetzt werden; dazu nach dem Einschalten der Zündung die RDKS-Taste betätigen und halten:
      Die Kontrolllampe beginnt zu blinken; die Taste so lange gedrückt halten, bis es aufhört zu blinken - dann sollte Ruhe sein, denn das System ist jetzt zurückgesetzt und die momentanen Luftdruckwerte gelten jetzt als Sollwerte.

      Wenn trotzdem noch eine Warnmeldung kommt, stimmt entweder mit dem Luftdruck etwas nicht oder mindestens ein Sensor wird nicht richtig erkannt - dann blinkt die Kontrolllampe.

      Gruß Jörg

      ----------------------------------------------------------------------
      Juke tekna 1.2 DIG-T 115PS -- InkBlue metallic -- Interieurpaket in London White -- EZ 03/2015 -- Standheizung Webasto :0008:

    • Hast du das System wie oben beschrieben resettet und die Lampe kommt trotzdem?
      Leuchtet die RDKS-Lampe dauernd oder blinkt sie?

      Sind die Winterräder zum ersten mal am Juke montiert? Wenn ja müssen die Sensoren evtl. erstmalig angelernt werden....vielleicht hat der Händler das vergessen... =O

      ----------------------------------------------------------------------
      Juke tekna 1.2 DIG-T 115PS -- InkBlue metallic -- Interieurpaket in London White -- EZ 03/2015 -- Standheizung Webasto :0008:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jukie71 ()

    • ...erst Blinken, dann Dauerleuchten bedeutet, dass ein oder mehrere Sensorsignale nicht beim Steuergerät ankommen...hatte das beobachtet, nachdem ich wegen eines Reifenschadens das Notrad ohne Sensor montiert hatte.

      Wenn das Anlernen jetzt gemacht wurde, sollte Ruhe sein. Das muss auch nur bei der erstmaligen Montage gemacht werden. Wenn die Räder gewechselt werden (also Winter- auf Sommerräder und umgekehrt), reicht dann das oben beschriebene Resetten.

      ----------------------------------------------------------------------
      Juke tekna 1.2 DIG-T 115PS -- InkBlue metallic -- Interieurpaket in London White -- EZ 03/2015 -- Standheizung Webasto :0008:

    ""